Erro: O tipo de classe não é genérico; ele não pode ser parametrizada com argumentos <T>

votos
1

Eu estou usando Blackberry plug in para eclipse. configuração JRE padrão é 1.6 Estou recebendo seguinte erro que não permite que me para compilar meu arquivo .java:

O tipo de classe não é genérico; ele não pode ser parametrizada com argumentos

Por favor ajude.

Publicado 08/05/2009 em 08:17
fonte usuário
Em outras línguas...                            


1 respostas

votos
3

Aulas para projectos J2ME deve ser compilado para ser a versão 1.3 compatível. => Não genéricos, enumerações, estendeu-for .....

Mas deve resolver o seu problema :)

Respondeu 08/05/2009 em 08:24
fonte usuário

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more